La Royale Modélisme
Bonjour et bienvenue sur la Royale !

Connectez-vous ou rejoignez notre communauté en vous inscrivant !

Bon vent !
La Royale Modélisme
Bonjour et bienvenue sur la Royale !

Connectez-vous ou rejoignez notre communauté en vous inscrivant !

Bon vent !
La Royale Modélisme
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


Forum pour tous les passionnés de modélisme naval
 
PortailAccueilS'enregistrerFAQConnexionMon premier bateau - Page 2 Sans_t13
 

 Mon premier bateau

Aller en bas 
5 participants
Aller à la page : Précédent  1, 2
AuteurMessage
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyLun 18 Jan 2010, 20:54

Mon premier bateau - Page 2 Dsc00211

voici l'emeteur
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyLun 18 Jan 2010, 20:56

Mon premier bateau - Page 2 Dsc00212

et voici la variateur
Revenir en haut Aller en bas
Akula
Premier maître
Premier maître
Akula

Localisation : Metz

Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyLun 18 Jan 2010, 21:25

Salut les gens, et les pros de la RC.


Je tiens juste a faire une petite correction:


LE MONTAGE DE PASTAGA EST CORRECT !

Pour votre information, et comme il a été dis plus haut par
Polux2Savoie, le vario est muni d'un système BEC, càd, en Anglois:
Battery Eliminator Circuit.

En gros, c'est ce qui permet de s'affranchir d'un accus propre à la
réception. Donc plus d'accus 6V ou 4.8V et encore moins de ces affreux
"trucs" que l'on nomme porte-pile (une vrai source à ennui).

Par contre, là où l'ancien à tout juste, c'est de faire le test avec
seulement le récepteur, un servo sur la voie 1 ou 2 (manche de droite) et l'accus de réception (4.8 ou 6V on
s'en f..).
Si dans cette config là ça fonctionne, banco c'était le vario le problème.
J'espère que tu n'as jamais fait d'inversion de polarité en branchant ton variateur avec ta batterie, sinon il est cramé.

Autrement c'est soit l'émetteur, soit le recepteur qui sont en cause. Arggh !


Pour la radio, dommage je n'ai pas la mienne chez moi, mais elle est
relativement simple à programmer (j'ai une MC-24 et c'est autre chose).
Les débattement, les trims ont reglable avec des fonctions assez
simples.
As-tu la notice ???

Sinon, un conseil mais le BEC a pour principe de couper l'alimentation
du moteur passé un certain voltage pour laisser du jus au servo et
ainsi garder un modèle contrôlable.
Or là où pour un avion c'est intéressant de revenir en planant, pour un
bateau c'est un peu plus ennuyeux... de se retrouver au milieu du plan
d'eau sans moteur.
Donc suivant les conseil de Polux2Savoie, shunte le fil rouge et mets un accus de réception.


Woilou, en espérant avoir aider à résoudre une partie du problème.


@+



François



tangkart a écrit:
tu as un 6voies la si je comprend bien?


Et alors ?????? Mon premier bateau - Page 2 Icon_scratch Mon premier bateau - Page 2 Icon_scratch Mon premier bateau - Page 2 Icon_scratch Mon premier bateau - Page 2 Icon_scratch Mon premier bateau - Page 2 Icon_scratch
Revenir en haut Aller en bas
Akula
Premier maître
Premier maître
Akula

Localisation : Metz

Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyLun 18 Jan 2010, 22:24

La batterie de propulsion (c'est pas une voiture ! Mon premier bateau - Page 2 Icon_razz) fait 12V, tout a fait, et le vario se charge de convertir ce qu'il faut vers le recepteur (soit entre 5 et 6V).

Les offshore actuels tourne en 14.4 jusqu'à... pfou beaucoup de volts, (le mien est en 22.2V), et sont parfois équipés de BEC, ou UBEC, sorte de BEC externe au variateur, car il s'affranchissent de l'accus de reception pour gagner en poids.

La Cygnus est une radio 4 voies, extensible à 6voies par l'adjonction d'inter (x2) sur le récepteur, les voies sont déjà là.

Moi je conseille de mettre un accus de reception sur de tels bateaux, les offshores, c'est autre chose, ils ont pas forcement beaucoup de place et il leur faut être très léger pour aller plus vite.
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyLun 18 Jan 2010, 22:50

sa fait du bien de trouver des gens doué dans ce domaine. car sans vous mon bateau serai comme moi... avec des rames....

Donc pour récapepette.... mes branchements sont bon mais je peu mettre un pack d'accu sur le récepteur et donc couper le fil rouge qui va du vario au récepteur. mais cette derivation (ou pas) n'est pas la cause du non fonctionnement.

Ensuite il me semble que sur la vario et sur les servo le fil gris correspond a la phase, le rouge au neutre et l'orange au signal. et dans ce cas on branche le gris (phase) coté exterieurs du récepteur.

Je branche mes servos sur les prises 1,2 et 3 et le variateur sur le prise B/7.

Je met le tout sous tension, j'alume la vario et l'emeteur et sa devrai marché.... c'est bien sa j'ai tt bon ou pas???

En tout cas gros merci pour votre aide a tous

cedric
Revenir en haut Aller en bas
Akula
Premier maître
Premier maître
Akula

Localisation : Metz

Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyLun 18 Jan 2010, 23:31

Attends 5 min, je crois que j'ai trouvé une parti du non-fonctionnement:

Sanwa ancienne génération, n'était pas cablé comme les futaba et JR/Graupner.

Dis moi si je me trompe, mais si tu as un servo Sanwa, il y a (de mémoire) 2 fils noirs et un rouge ???

Or Sur les JR/Graupner et Futaba et toutes les autres maintenant, c'est normalisé (même les recente Sanwa) et le +, - et signal sont branché de la même façon avec des couleurs différentes, mais au bon endroit.

Donc ce qu'il te faut effectuer une inversion de fil en démontant les prises de servos avec une petite lame ou un tournevis fin.

Tu trouveras une photo sur ce site:

http://titof77.spaces.live.com/blog/
http://titof77.spaces.live.com/?_c11_BlogPart_BlogPart=blogview&_c=BlogPart&partqs=cat%3dMod%25c3%25a9lisme%2520RC

A mon avis je suis pas loin de la vérité....... Mon premier bateau - Page 2 Icon_cheers
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyMar 19 Jan 2010, 08:18

ok merci pour votre aide. en effet les servos ont deux files noirs et un rouge. ce soir je teste ceci..... et je vous tiens au courant.... En tout cas GRAND GRAND MERCI
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyMar 19 Jan 2010, 10:40

Le bonjour te va aussi l'ancien

alors les servos sont de la meme marque (il me semble)
Pour le variateur c'est le aquaspeed 50 mais je ne savais pas qu'il fallait une corespondance entre le variateur et l'ensemble emeteur récepteur.

Ok pour l'accu de réception, mais dans ce cas la je ne branche pas la prise qui vient du variateur et qui se branche normalement sur le récepteur c'est bien sa???

Derniere question, quel sont les risques si le phase le neutre et le pilote on mal eté branché sur le récépteur?

Merci

Cédric
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyMar 19 Jan 2010, 11:57

ok encore merci pour toute ces infos. j'assaye de faire les test ce soir ou demain et je voue tiens au courant pour la suite
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyMar 19 Jan 2010, 13:41

j'ai presque rien compris mis a part que j'ai peu etre flinguer mon récepteur... mais dans ce cas comment savoir si il est en etat de marche ou pas?
Revenir en haut Aller en bas
Akula
Premier maître
Premier maître
Akula

Localisation : Metz

Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyMar 19 Jan 2010, 18:07

Hello,

Alors on en ch.. ???

Bon pour revenir à quelques interrogation:

Mike -> Non, pas besoin d'ouvrir le servo pour inverser les fils, il suffit de défaire les broches de la prise qui se branche sur le recepteur et d'inverser certaines pour se retrouver dans la configuration propre à Sanwa (j'ai donné le lien qui faisait la correspondance)
Qui plus est, le jour ou tu change de recepteur, tu pourras facilement refaire l'inversion.
J'ai eu à effectuer cette opération sur un Servo de train Hitec sur mon FW-190 qui était équipé de la Cygnus.

Cette opération est à refaire sur le variateur.

Pour info Pastaga, ce genre d' "erreur" de branchement n'est pas susceptible de flinguer ton recepteur.

Donc je recapipète:

Avec une fine lame (cutter ou scalpel) il faut soulever un peu les pins de la prise du servo qui bloquent les broches dorées sans les tordre de trop et d'inverser le fil + et - d'après le tableau ci-dessous.
Bien remettre les pins en appuyant un peu dessus, s'assurer que les broche ne se barrent pas en tirant sur les fil (pas comme une brute non plus).

Mon premier bateau - Page 2 Prises%20servos

-1: JR/Graupner
-2: Futaba
-3: Sanwa

C'est pas compliqué la RC en fin de compte !!!!


à p'luche



Pour l'histoire du vario, si il y a avait eu inversion de polarité avec la batterie, tu l'aurais sans doute vu: de la fumée s'échappe du vario et il devient trèèèès chaud !
Ça m'est arrivé après qu'une batterie au plomb fortement déchargé m'a fait une inversion de polarité... ça fait bizarre !
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyMer 20 Jan 2010, 08:34

bonjour a tous.

Super akula pour ce recapepete...

J'ai pas vu de fumer et rien n'a chauffer donc je pense que c'est bon. donc des que je peu j'essaye d'inverser les fils et on va bien voir. en tout cas merci a tous

Cédric
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyMer 27 Jan 2010, 20:18

Salut tout le monde.

J'espere que tout le monde va bien.
Désolé pour mon absence, mais j'ai pas eu trop de temps ces derniers temps.

Donc j'ai fait les branchements pour faire concorder les phases neutres et pilotes.

Alors resultat....

En passant par un pack d'accus les servo marche mais pas le moteur. Et ceci uniquement si je débranche le vario. j'ai donc peur d'avoir cramé mon vario mais comment faire pour savoir...

Point positif et rassurant l'ensemble emetteur récepteur marche.... ouffff

Je vais aller me racheter un variateur et je serai si c'etait bien ceci....

En tout cas bien merci a vous tous
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyJeu 28 Jan 2010, 10:13

Voici un recap du montage

Mon premier bateau - Page 2 Test_b10
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyJeu 28 Jan 2010, 15:50

Bonjour l'ancien
le vario envoi du 5V d'apres la fiche technique
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyVen 29 Jan 2010, 08:05

Bonjour a tous et surtout a toi l'ancien
Escuse moi j'ai mal compris la question.....

1 - Tu as acheté un pack pour alimenter ton récepteur, Il sort 4.8 à 6 volts il est branché en B/7 ? OUI ?
Il est bien branché comme sur ton dessin d'aujourd'hui à 10h13 :
OUI ?

2 - Tu sembles avoir trois servos et ils fonctionnent avec les manches, sur les voies 1 - 2 - 3 donc ils tournent à gauche et à droite avec l'émetteur, ils fonctionnent avec l'émetteur/récepteur et sont donc opérationnels : OUI ?

3 - Pour ton vario le dessin du branchement sur le récepteur est ok. Maintenant tu enlèves les servos et à la place tu mets ton montage 2 sur 1 - 2 - 3 - 4 - 5 - 6, Est-ce que le moteur fonctionne dans un sens et dans l'autre : NON
4 - Y-a-t-il un schéma qui a été fourni avec le vario ? Car n'aurais-tu pas inversé les entrées de la batterie du moteur avec la sortie vers le moteur ? Est-ce que le bleu et le rouge ne seraient pas l'entrée de la batterie et non la sortie ? D'apres le shemat fourni je suis bon...
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyVen 29 Jan 2010, 15:24

bonjour.

Oui quand je branche le moteur en directe il tourne sans probleme. d'ailleur quand j'inverse les fils du vario (batterie et moteur) il tourne aussi...

Pour la conclusion je pense avoir la meme.... un nouveau vario.

Alors un autre probleme se rencontre. vu que celui que j'avais etait a 50€ environ. ya pas moyens d'en avoir un autre moins chere quand meme????
Revenir en haut Aller en bas
Akula
Premier maître
Premier maître
Akula

Localisation : Metz

Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyVen 29 Jan 2010, 20:30

SAlut,


Je reviens sur deux points à vérifier:

1- Est-ce que le vario est bien brancher comme les servos (+,- et N selon le schéma Sanwa) ????
En effet je remarque que les couleurs de fils utilisés sont identique au connectiques JR/Graupner.

2- Si tu utilises un accus de réception (4.8V ou 6V on s'en f..) Il faut débrancher le fil rouge du vario


Si après cela ça ne fonctionne toujours pas, alors tu pourras tester un autre vario.

Pour ma part, que ce soit un 500, 600 ou même 900, c'est kif kif. la conso change mais là on est pas encore au 50A maxi du vario.


+
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyMer 03 Fév 2010, 08:22

Bonjour a tous...

J'ai bien verifier les fils de connection est tout est bon.
Le fil rouge (du vario) est bien debranché

Donc je pense que le vario est bien mort...

Mon moteur est un speed 700 BB.
Est-ce qu'il existe des vario de marque sanya?
Revenir en haut Aller en bas
Akula
Premier maître
Premier maître
Akula

Localisation : Metz

Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyMer 03 Fév 2010, 08:45

Non pas à ma connaissance. Sanwa ne fait que de la radio.

La seule chose importante à regarder, c'est la connectique qui doit être identique au fiches des servos, soit le sens des + (débranché pour désactiver le BEC), - et signal.
Bizarre que le vario soit mort si tu n'as jamais fait d'inversion de polarité avec la batterie de propulsion et s'il est neuf. Mon premier bateau - Page 2 Icon_scratch


+
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyJeu 04 Fév 2010, 08:56

Mais sur les vario aquaspeed c'est quoi le sens des files
Revenir en haut Aller en bas
Akula
Premier maître
Premier maître
Akula

Localisation : Metz

Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyJeu 04 Fév 2010, 09:20

Akula a écrit:




Mon premier bateau - Page 2 Prises%20servos

-1: JR/Graupner
-2: Futaba
-3: Sanwa


En regardant la fiche de ton vario, il apparait que la fiche est une fiche Graupner/JR.
A toi de modifier le sens des fils pour revenir dans une configuration SANWA.

+
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyJeu 04 Fév 2010, 13:45

re bonjour a tous

Tu pense que c'est du style Graupner/JR a cause des couleurs? sa peu etre fiable??
Revenir en haut Aller en bas
Akula
Premier maître
Premier maître
Akula

Localisation : Metz

Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyJeu 04 Fév 2010, 14:27

Je pense que oui car le code couleur est en général fonction du type de prise / marque compatible.
Si tu avait eu du rouge, noir et blanc, alors on peut dire qu'il s'agissait de prise type Futaba.
(je viens d'acheter un servo câblé ainsi sans que ce soit de la marque Futaba mais Scanner-RC).

Essaye, ce n'est pas comme cela que tu fusilleras ton récepteur / vario.

Pour info: Sur le site de PB-modelisme, ce variateur est affiché avec prise type Futaba.
Revenir en haut Aller en bas
pastaga311
Matelot
Matelot



Mon premier bateau - Page 2 Empty
MessageSujet: Re: Mon premier bateau   Mon premier bateau - Page 2 EmptyVen 05 Fév 2010, 08:17

ok merci encore pour ton aide
Revenir en haut Aller en bas
 
Mon premier bateau
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
La Royale Modélisme :: Modèles achevés MARINE CIVILE :: Les OFNI (Objets Flottants Non Identifiés)-
Sauter vers: