Modélisme naval
 
AccueilPortailS'enregistrerFAQConnexion

Partagez | 
 

 [résolu] problème électronique sur Sea Spray de Nikko

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
inseminateur
Nouvel Embarqué



MessageSujet: [résolu] problème électronique sur Sea Spray de Nikko   Lun 03 Juin 2013, 10:35

Bonjour,
J'ai trouvé hier sur une broc un petit bateau plastique nikko, Sea Spray.. Je me suis dis que cela ferais un petit cadeau sympa pour ma fille (6 ans). Et puis pour 2 €, je ne risquais pas grand chose. Le hic, c'est qu'il a comme qui dirait un léger soucis... ...non il ne prend pas l'eau.

Alors voilà, lorsque j'enclenche la marche avant, le servo directeur reçoit lui aussi du jus pour tourner à droite... On tourne en rond... Lorsque j'utilise la manette de direction on arrive alors à enclencher la direction, mais la position centrale du gouvernail (au repos quoi) reste bloquée à droite. Lorsque j'arrive à caller la manette pour la mettre en avant toute, c'est la marche arrière qui s'enclenche... C'est juste un peu casse pied à diriger quoi.
Après ouverture, ce n'est pas un problème mécanique, le servo semble bon, mais la plaque de circuit imprimée du bateau semble avoir des soucis (quand je touche à certains endroit, ça enclenche les servo). Le problème c'est que le circuit est recouvert d'un espèce de film plastique donc difficile à diagnostiquer avec un multimètre.

Si quelqu'un reconnait ces symptômes et en connais la raison, je suis preneur.

P.S : la télécommande fait à priori son boulot normal.


Dernière édition par inseminateur le Dim 09 Juin 2013, 15:33, édité 1 fois
Revenir en haut Aller en bas
jacques13
Vice-Amiral
Vice-Amiral
avatar

Localisation : la Penne sur Huveaune
Navire préféré : Le France

MODELISME
Maquettes en cours:
Maquettes en Projet:

MessageSujet: Re: [résolu] problème électronique sur Sea Spray de Nikko   Lun 03 Juin 2013, 10:47

Vérifie que les trims de la radio soient réglé au centre.Les trims sont des curseurs sous le manche de direction qui permettent de centre le gouvernail et le point mort du moteur.Autrement si le récepteur a un problème il faut envisager de le changer mais il faut voir en quelle fréquence tu est.Le mieux serait de mettre des photos de détail de l'électronique du bateau et de la radio.

_________________
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: [résolu] problème électronique sur Sea Spray de Nikko   Lun 03 Juin 2013, 11:00

Oui fait des photos pour que l'on puisse voir ça en détail Wink
Revenir en haut Aller en bas
inseminateur
Nouvel Embarqué



MessageSujet: Re: [résolu] problème électronique sur Sea Spray de Nikko   Lun 03 Juin 2013, 11:16

La radio n'a pas de trims (véhicule standard entrée de gamme nikko old school), mais après démontage, les curseurs sont bien en place et transmettent bien les données (position neutre, droite ou gauche). Je prends des photos dès que possible.
Revenir en haut Aller en bas
Black-Crow
Maître principal
Maître principal
avatar

Localisation : santeny 94
Navire préféré : le fleuron,le héros,le gros ventre, la belle poule

MODELISME
Maquettes en cours:
Maquettes en Projet:

MessageSujet: Re: [résolu] problème électronique sur Sea Spray de Nikko   Lun 03 Juin 2013, 16:05

On ne peut pas espérer pour 2 balles avoir un matériel de qualité .. le mieux direction poubelle ...
Revenir en haut Aller en bas
inseminateur
Nouvel Embarqué



MessageSujet: Re: [résolu] problème électronique sur Sea Spray de Nikko   Mar 04 Juin 2013, 09:43

Bon, après passage à la loupe, j'ai identifié le problème : un bête soucis de corrosion qui faisait se joindre 2 pistes Smile .
Du coup, premier essai sur l'étang de la glacière pour ma puce, qui, à 6 ans prend le commandement de son premier navire !
Pour le coup, l'essai fut moins brutal qu'avec ma vieille voiture télécommandé qu'elle avait explosé sur un trottoir en granit (quelle idée aussi de les faire en cette matière). Il faut dire aussi que la vitesse est moins importante qu'avec une 4 roue motrice.
En tout cas, pour 2 balles... ...ça m'a donné envie de remettre en fonction mon vieux remorqueur...

Bon, une petite photo de la bête (pas de moi)
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: [résolu] problème électronique sur Sea Spray de Nikko   Mar 04 Juin 2013, 09:54

Du moment que ça marche c'est le principal Wink
Revenir en haut Aller en bas
jacques13
Vice-Amiral
Vice-Amiral
avatar

Localisation : la Penne sur Huveaune
Navire préféré : Le France

MODELISME
Maquettes en cours:
Maquettes en Projet:

MessageSujet: Re: [résolu] problème électronique sur Sea Spray de Nikko   Mar 04 Juin 2013, 10:47

Super rien n'est irréparable.

_________________
Revenir en haut Aller en bas
 
[résolu] problème électronique sur Sea Spray de Nikko
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [résolu] Problème avec fichiers BKH
» [résolu]Problème à l'ouverture d'un fichier H13
» [résolu]Problème avec Dictionnaire des Lieux
» [résolu] Problème de format d'images avec l'édition de la chronique familiale
» [résolu] Problème export gedcom vers Généanet

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
La Royale Modélisme :: CHANTIERS NAVALS :: Questions Diverses Modélisme-
Sauter vers: